Adding new media to existing encounter gallery not working

Bug report template

In which Wildbook did the issue occur?
Spotting Giant Sea Bass

What operating system were you using? (eg. MacOS 10.15.3)
Windows 10

What web browser were you using? (eg. Chrome 79)
Chrome Version 84.0.4147.89

What is your role on the site? (admin, researcher, etc)
Admin

What happened?
An encounter was submitted by a user, in which the user was unable to upload one of their images. The user sent me the image separately asking if I could upload it for them. I opened the encounter and clicked “Add image to Encounter”, selected the file, and it gave me the message “Upload complete. Refresh page to see new image” (screenshot attached). However, after refreshing the page, the image did not appear. I tried this on a couple of other encounter pages (as did one of my colleagues) with the same results.

What did you expect to happen?
For the new uploaded image to appear in the encounter gallery

What are some steps we could take to reproduce the issue?
Open up an existing encounter and attempt to upload new media to the gallery.

Hi Molly,

Thanks for posting this to the forum. It appears to be related to something reported in Internet of Turtles also. We are tracking it with internal bug ticket WB-652 for reference.

We will let you know when we have a solution.

Thanks!

Hi @colin,

Thanks for working on this. Just checking in to see how it’s going? I tried again today and am still experiencing the problem :frowning:

Best,
Molly