IA not presenting body , only tail

Bug report template

In which Wildbook did the issue occur? ACW

What operating system were you using? (eg. MacOS 10.15.3) Win 10 latest

What web browser were you using? (eg. Chrome 79) Latest

What is your role on the site? (admin, researcher, etc) Admin

What happened? AN encounter is showing a tail (part) only and does not have the body required for matching.


What did you expect to happen? Body and Tail images will be presented.

What are some steps we could take to reproduce the issue? See screenshot for Encounter #

Hey there!
This is actually just a product of the system not correctly detecting the body. We manually re-ran the image through detection and it still did not pick up on the body.
We are currently finishing up alpha testing on a manual annotation tool. Once we finish, it will become available for general use as a beta feature. I need to finish up documenting the feature capabilities and limitations, and then we will push it live. Goal is to have it ready by the end of the week. We will reply back here once it’s available on ACW (tracking with WB-671).
Thanks!

Thanks for the update.

Hey @PaulK,
We’ve successfully moved the manual annotation tool to to beta. Documentation for it can be found here.


I’m going to cover some very important points here as well.
  1. To see the manual annotation option, you will need to perform a hard refresh on your browser (Ctrl+F5). The option is found on the encounter menu page.
  2. At this the manual annotation tool only supports body annotation, not part annotation.
  3. When creating an annotation, set both dropdowns before creating the annotation; if you create the annotation first, the annotation can shift on the asset, and then that messes up your data and makes a match less likely and makes it unhelpful training data.

Let me know if you have any questions!
Thanks,
Tanya

Thank you.

I shall be testing manual annotation this week if IA serves up any misses.

Regards

Paul