Manta Adoption requiring login

In which Wildbook did the issue occur? Manta Matcher

What operating system were you using? (eg. MacOS 10.15.3) Mac OS 10.15.6 when I tried but was reported by someone else

What web browser were you using? (eg. Chrome 79) Chrome 87

What is your role on the site? (admin, researcher, etc) admin

What happened? Someone tried to adopt a manta, but when they hit “choose a manta” they were brought to the login page instead of a list of available mantas

What did you expect to happen? A list of available mantas. People should be able to adopt without a login

What are some steps we could take to reproduce the issue? Try to go through an adoption while not logged in

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Another adoption issue/question:

How long should the adoptions take to appear on the website? I have a new manta adopter who’s adoption isn’t showing up on the manta’s page yet. He has forwarded me his payment receipt (it was only done an hour or so ago – not sure with time zones…), so I’m not sure if there’s a lag to be expected or if there’s a glitch that’s not putting it through.

I’ve also looked at all the adoptions on MM, and it’s not appearing there either.

Hi @AFlam,
There seems to be an issue with adoption requiring accounts that seems to be on all platforms; I’m betting it has to do with recent upgrades that were done. We’ll get this resolved, tracking it under WB-1348.


1 Like

Hi @AFlam, this issue has been resolved. Security was too strict after an upgrade and is now relaxed slightly.